Bridge API outage

Incident Report for Sygna Bridge

Resolved

The problem with Sygna Bridge should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. System reliability is a top priority at Sygna, and we are making continuous improvements to make our systems better.
Posted Nov 30, 2025 - 12:35 CST

Investigating

We are investigating a performance issue with Sygna Bridge. Users may observe increased latency or delayed API responses. We will provide further updates shortly.
Posted Nov 30, 2025 - 08:33 CST
This incident affected: Bridge-API (GetVasp, PostBeneficiaryEndpointUrl, GetCurrencies, GetStatus, PostPermissionRequest, PostPermission, PostTxid, PostRetry, PostWalletAddressFilter, VASP COUNT), Hub (Hub-API, Validate, Global VASP, Currencies), and Gate Service.