AWS product usage increased more than 5% from datadog on aws_member_account_name:sygna-dev,aws_product:cloudwatch

Incident Report for Sygna Bridge

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 09:19 CST

Investigating

We are currently investigating this issue.
Posted Mar 26, 2026 - 08:37 CST